Super Nintendo – Remplacement de condensateurs

Une petite vidéo pour vous montrer un remplacement de condos sur une SNIN qui affiche un écran noir. J’ai déjà testé différents slots cartouche. Je testerai mieux la console lorsque j’aurai un jeu potable 🙂 Quelques jours après la dernière partie de la vidéo j’y ai mis un switch 60 hz et j’obtiens désormais un message d’erreur sur certains jeux SFC ce qui est un bon début. J’installerai le region-switch par la suite, j’ai encore plein d’autres WIPs en parallèle…

4 Comments

  1. Salut Brunocore,

    Je me permets de te faire ce message, en dernier recours, après avoir pas mal bataillé avec ma SNES.

    Symptomes à l’allumage:
    – écran noir
    – LED rouge ok
    – bouton reset ok (appuyer sur reset influe sur l’écran)
    – aucun son

    J’ai tout changé:
    résistance d’allumage –> un fusible 1.5A
    Condos de C59 à C67 + C73 changés par des nouveaux condos (package spécial SNES acheté sur Ebay)

    Pour tester si c’est ok j’ai fait des tests de continuité sur chaque condo, par rapport à une autre SNES fonctionnelle et d’origine (c’est à dire, avec condos d’origines) –> ok (j’ai les mêmes résultats)

    –> je joins des photos de mes soudures –> peux-tu vérifier si elles semblent correctes?
    https://drive.google.com/file/d/0B0tWuZDTviqlS0VFOVExUDZyZ0U/view?usp=sharing

    Selon moi, je penche vers l’option foutue: soit un chip VRAM ou CPU grillé.

    Qu’en penses-tu?
    Est-il possible de réparer qqchose en dernier recours (genre faire des pontages divers…)

    Merci, @++
    Unik314r.

    • hello! j’ai pas vérifié les polarités mais les soudures ont l’air ok. je vois qui tu as poncé pour vérifier les pistes, aucune n’est coupée ? as tu testé le transistor 7805, et la continuité au niveau du slot (dans le doute) ? je sais que c’est long et chiant. dernier point, tu as peut etre raison, mais je suis pas assez qualifié au dela de ça sur les SNES :/

  2. Je confirme qu’aucune piste n’est coupée, du moins là où j’ai poncé.
    Pour le 7805, après quelques recherches, mes tests m’amènent à penser qu’il est ok.
    IL ne me reste plus qu’à tester le slot 62 pin. Malheureusement, je ne sais pas où mettre mon multimetre pour faire! je n’ai pas réussi à trouver de schéma sur internet, qui indiquerait quel pin va vers quelle patte de quel chip (je ne sais d’ailleurs même pas si j’ai bon en disant ça…!)

  3. 62 pins testés –> ok : la continuité est ok quand je teste chaque pate (en dessous de la PCB) avec son pin correspondant sur le slot cartouche (au dessus de la PCB)
    Je penche donc vmt vers un pb CPU ou VRAM… donc tant pis^^

    Merci néanmoins!

    Unik314r

Laisser un commentaire

Votre adresse de messagerie ne sera pas publiée. Les champs obligatoires sont indiqués avec *